News Channel unavailable

Incident Report for WiiLink

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 14:29 EST

Identified

The issue has been confirmed to be caused by upstream API changes. We have decided that the best course of action is to rewrite the News Channel server code, which is now nearing completion. Please bear with us as we work on this rewrite!
Posted Feb 17, 2025 - 14:49 EST

Investigating

We are investigating an issue with the News Channel being empty, which appears to be caused by an API change with the news providers we use.
Posted Jan 10, 2025 - 14:34 EST
This incident affected: News Channel.