Server update broke the docker compose project for Demae Dominos
Incident Report for WiiLink
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 08:32 EST
Identified
The compose project uses networking from a separate container to offer a VPN which allows us to get around Dominos' restrictions.

It is now failing with error
"service postgres declares mutually exclusive `network_mode` and `networks`: invalid compose project"
Posted Dec 18, 2023 - 17:08 EST
This incident affected: Demae Dominos.