Mailgun disabled our access
Incident Report for WiiLink
Resolved
This incident has been resolved.
Posted Dec 23, 2023 - 17:36 EST
Monitoring
Digicam has been resolved. We are working on the fix for Mail.
Posted Dec 23, 2023 - 15:59 EST
Investigating
The service we use to send emails from disabled our ability to send or receive messages. This means sending or receiving to an email address will not work, as well as Digicam.
Posted Dec 20, 2023 - 19:28 EST
This incident affected: Wii Mail (Email Wii) and Digicam (Cam Server).