Duplicate Mail appearing on message board
Incident Report for WiiLink
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 14:48 EDT
Identified
The database would time out on updating the message sent flag. The context would allow for the request to continue, however the failed message still delivers. A fix is being worked on.
Posted Oct 14, 2024 - 14:33 EDT
Investigating
Messages should send only once, there are reports of over 99 of the same message appearing on the message board.
Posted Oct 08, 2024 - 15:24 EDT
This incident affects: Wii Mail (Wii Wii).