VPN not correctly redirecting to the United States
Incident Report for WiiLink
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 19:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2023 - 09:51 EST
Investigating
The VPN we use is not masking our location to be in the United States, causing us to appear in Germany where the server is located. Dominos Pizza has a geolock which prevents us from using it.
Posted Dec 20, 2023 - 19:31 EST
This incident affected: Demae Dominos.